Menu icon Foundation

My Posts





  • 9
    Replies
  • Whats wrong with my footer?

    By Wiechert Hooghwinkel

    footer

    Hi I have a simple horizontal lined footer which I used in an other layout before and which is not working any more in a new layout. I do not see what's wrong here maybe one of you guys can see the problem? It was supposed to line horizontal not vertical ... (continued)

    Last Reply by Roy Six 6 days ago







My Comments

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 1 day

Hi any one who can point me in the right direction here? Thanks.
This is the codepen I made up to try the scroll effect but nothing happens? Is it loaded by default? Or is some additional code needed.
https://codepen.io/mr_vespa/pen/rGMWeo
W.

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 3 days

Great. I will try to use one of these. Nice.

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 3 days

Any help on this? Which css do I need to change for the drilldown menu colors? Thanks.
 
Regards,
W

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 8 days

@Roy thanks for the great help. It helped me solve the problem. I use the floating grid in my html and that's why it did not work with the x.y version applied. Which version would be best to use for future projects anyway? I have to read up about the x,y grid and how to use that. Any good tutorial around here or on the net?What is the what-input.js for? Can I do without it?
Also nice to know how to use the "gear" thing in Codepen. I was always curious how others applied stuff in their Codepen, now I finally know :)
 
W.

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 9 days

 It looks like the foundation grid is not loaded or applied? First I thought it was only the footer but now I have some other parts not working were also two or tree columns are coded.
Now lets see why the grid is not working any more?I have these files included in my CMS:
 
page.includeCSS.foundation = {$resDir}/Public/foundation-6.4.2-complete/css/foundation.css

page.includeCSS.app = {$resDir}/Public/Css/app.css

page.includeJSFooter.jquery = {$resDir}/Public/foundation-6.4.2-complete/js/vendor/jquery.js
page.includeJSFooter.foundation_js = {$resDir}/Public/foundation-6.4.2-complete/js/vendor/foundation.js
page.includeJSFooter.foundation_app_js = {$resDir}/Public/foundation-6.4.2-complete/js/app.js

Am I missing some files?
 

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 9 days

 Ok, seems that it is important having the foundation-6.4.2-complete/js/app.js  included as last file. That helped to get rid of the error. Case Solved!

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 9 days

Hi the lines are fine but the columns are not side by side so it should have 4 columns in a row not  under each other!

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 10 days

After using the updated 6.4.2 a few days I now get a new error popping up!TypeError: $(...).foundation is not a function How to get rid of that?

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 10 days

Any thoughts on this?
 
Thanks W.

Wiechert Hooghwinkel commented on Wiechert Hooghwinkel's post 16 days

OK seems that using bower causes the problems. So now I downloaded a fresh 6.4.2 from the site and that seems to work better. So just a question to get things more clear for me: When using Bower I have many different files ending up into my /foundation-6.4.2-/ directory. All the js plug-ins as seperate files and many more stuff. Using the download from the site I only have a few files residing in the  /foundation-6.4.2-complete/js/app.js directory. So I I right thinking that all the "plug-in" files are now in one big file and only loaded when required? Can I still add some of the separate plug-ins ass I think I need them to get some older stuff working again?Any advice on this? Thanks

Posts Followed




Following

    No Content

Followers

My Posts

My Comments

You commented on Wiechert Hooghwinkel's post 1 day

Hi any one who can point me in the right direction here? Thanks.
This is the codepen I made up to try the scroll effect but nothing happens? Is it loaded by default? Or is some additional code needed.
https://codepen.io/mr_vespa/pen/rGMWeo
W.

You commented on Wiechert Hooghwinkel's post 3 days

Great. I will try to use one of these. Nice.

You commented on Wiechert Hooghwinkel's post 3 days

Any help on this? Which css do I need to change for the drilldown menu colors? Thanks.
 
Regards,
W

You commented on Wiechert Hooghwinkel's post 8 days

@Roy thanks for the great help. It helped me solve the problem. I use the floating grid in my html and that's why it did not work with the x.y version applied. Which version would be best to use for future projects anyway? I have to read up about the x,y grid and how to use that. Any good tutorial around here or on the net?What is the what-input.js for? Can I do without it?
Also nice to know how to use the "gear" thing in Codepen. I was always curious how others applied stuff in their Codepen, now I finally know :)
 
W.

You commented on Wiechert Hooghwinkel's post 9 days

 It looks like the foundation grid is not loaded or applied? First I thought it was only the footer but now I have some other parts not working were also two or tree columns are coded.
Now lets see why the grid is not working any more?I have these files included in my CMS:
 
page.includeCSS.foundation = {$resDir}/Public/foundation-6.4.2-complete/css/foundation.css

page.includeCSS.app = {$resDir}/Public/Css/app.css

page.includeJSFooter.jquery = {$resDir}/Public/foundation-6.4.2-complete/js/vendor/jquery.js
page.includeJSFooter.foundation_js = {$resDir}/Public/foundation-6.4.2-complete/js/vendor/foundation.js
page.includeJSFooter.foundation_app_js = {$resDir}/Public/foundation-6.4.2-complete/js/app.js

Am I missing some files?
 

You commented on Wiechert Hooghwinkel's post 9 days

 Ok, seems that it is important having the foundation-6.4.2-complete/js/app.js  included as last file. That helped to get rid of the error. Case Solved!

You commented on Wiechert Hooghwinkel's post 9 days

Hi the lines are fine but the columns are not side by side so it should have 4 columns in a row not  under each other!

You commented on Wiechert Hooghwinkel's post 10 days

After using the updated 6.4.2 a few days I now get a new error popping up!TypeError: $(...).foundation is not a function How to get rid of that?

You commented on Wiechert Hooghwinkel's post 10 days

Any thoughts on this?
 
Thanks W.

You commented on Wiechert Hooghwinkel's post 16 days

OK seems that using bower causes the problems. So now I downloaded a fresh 6.4.2 from the site and that seems to work better. So just a question to get things more clear for me: When using Bower I have many different files ending up into my /foundation-6.4.2-/ directory. All the js plug-ins as seperate files and many more stuff. Using the download from the site I only have a few files residing in the  /foundation-6.4.2-complete/js/app.js directory. So I I right thinking that all the "plug-in" files are now in one big file and only loaded when required? Can I still add some of the separate plug-ins ass I think I need them to get some older stuff working again?Any advice on this? Thanks

Posts Followed

Following

  • No Content

Followers

  • No Content