Menu icon Foundation

Designer | London

My Posts






My Comments

Ben Goodman commented on Ben Goodman's post over 5 years

Ok, this is all far too much, just for deeplinking.

I think it should definitely be integrated into foundation, I believe it was previously.

I'll just use a plugin to do accordions instead.

Ben Goodman commented on Ole Fredrik Lie's post over 5 years

Hi,

Just wanted to say thank-you for creating this and maintaining it.

I noticed you're keeping it up to date with the main foundation releases, not many developers do and forget about it after a while.

I'm now using it as a boilerplate for all of my projects.

Again, thank-you.

Ben

Ben Goodman commented on Ben Goodman's post over 5 years

Hi Rafi, I don't see how that will help.

Basically we have a page of links like http://www.hello.com/thispage#thistag

How do I use that link to open the accordion section relating to the #.

Ben Goodman commented on Ben Goodman's post over 5 years

Hi, Arthur de la Rocha,

That is correct, page one to page two, then scroll to and open the related accordion section.

Ben Goodman commented on Karl Robinson's post over 5 years

I'm also looking for a solution to link to an accordion panel. Nothing yet, I've emailed them though. Will let you know if anything comes up.

Ben Goodman commented on Ben Goodman's post over 5 years

I think this should be build in.

it goes without saying that there is content within accordions that your users would need to access, sometimes, just that information and not the other information.

Ben Goodman commented on Pacelli Oliveira's post over 5 years

There was a fix posted here; http://foundation.zurb.com/forum/posts/1395-next_on_click-false-not-working

It didn't work for me though and they closed my post, so I'm unable to reply and tell them though.

I have tweeted them, hopefully we can all get this fixed.

EDIT:

I think I've fixed it.

I applied the fix posted above and then re-added the code for the slider, but this time using the image slider and not the content slider.

It seems to be a problem with the data-orbit-slide="headline-1", data-orbit-slide="headline-2" etc.

Without that, no slide when clicked.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Ben Goodman's post over 5 years

Ok, this is all far too much, just for deeplinking.

I think it should definitely be integrated into foundation, I believe it was previously.

I'll just use a plugin to do accordions instead.

You commented on Ole Fredrik Lie's post over 5 years

Hi,

Just wanted to say thank-you for creating this and maintaining it.

I noticed you're keeping it up to date with the main foundation releases, not many developers do and forget about it after a while.

I'm now using it as a boilerplate for all of my projects.

Again, thank-you.

Ben

You commented on Ben Goodman's post over 5 years

Hi Rafi, I don't see how that will help.

Basically we have a page of links like http://www.hello.com/thispage#thistag

How do I use that link to open the accordion section relating to the #.

You commented on Ben Goodman's post over 5 years

Hi, Arthur de la Rocha,

That is correct, page one to page two, then scroll to and open the related accordion section.

You commented on Karl Robinson's post over 5 years

I'm also looking for a solution to link to an accordion panel. Nothing yet, I've emailed them though. Will let you know if anything comes up.

You commented on Ben Goodman's post over 5 years

I think this should be build in.

it goes without saying that there is content within accordions that your users would need to access, sometimes, just that information and not the other information.

You commented on Pacelli Oliveira's post over 5 years

There was a fix posted here; http://foundation.zurb.com/forum/posts/1395-next_on_click-false-not-working

It didn't work for me though and they closed my post, so I'm unable to reply and tell them though.

I have tweeted them, hopefully we can all get this fixed.

EDIT:

I think I've fixed it.

I applied the fix posted above and then re-added the code for the slider, but this time using the image slider and not the content slider.

It seems to be a problem with the data-orbit-slide="headline-1", data-orbit-slide="headline-2" etc.

Without that, no slide when clicked.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content