Menu icon Foundation

Designer | Taiwan

front end, back end, mobile software developer

My Posts





My Comments

OWEN ALANZO HOGARTH II commented on OWEN ALANZO HOGARTH II's post about 5 years

Rafi thank, it looks like i had my app.js in my header right below my other js files, moving it to right before the tag solved the issue.

OWEN ALANZO HOGARTH II commented on OWEN ALANZO HOGARTH II's post about 5 years

okay so seems like ajax is an option, i'll go ahead and research that.

OWEN ALANZO HOGARTH II commented on OWEN ALANZO HOGARTH II's post about 5 years

ok after looking around it seems that the version of modernizr included w/ foundation doesn't have the Modernizr.load() function.

I went over to the download section to grab the load function and would like to add it to foundation or at least have the minimum required by foundation plus this load function go get everything working.

How can i put these two together?

OWEN ALANZO HOGARTH II commented on OWEN ALANZO HOGARTH II's post about 5 years

Rafi

thanks, I see how it works now. Maybe once things are finalized I can go in and remove some of the partial scss that I don't need for my implementation.

Thanks

OWEN ALANZO HOGARTH II commented on qwe's post about 5 years

Hi Owe

I had a similar issue, it had to do with padding/ margin issues, check the tags around the area and bring down their paddings/ margins to 0px and see if that helps you fix the issue.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on OWEN ALANZO HOGARTH II's post about 5 years

Rafi thank, it looks like i had my app.js in my header right below my other js files, moving it to right before the tag solved the issue.

You commented on OWEN ALANZO HOGARTH II's post about 5 years

okay so seems like ajax is an option, i'll go ahead and research that.

You commented on OWEN ALANZO HOGARTH II's post about 5 years

ok after looking around it seems that the version of modernizr included w/ foundation doesn't have the Modernizr.load() function.

I went over to the download section to grab the load function and would like to add it to foundation or at least have the minimum required by foundation plus this load function go get everything working.

How can i put these two together?

You commented on OWEN ALANZO HOGARTH II's post about 5 years

Rafi

thanks, I see how it works now. Maybe once things are finalized I can go in and remove some of the partial scss that I don't need for my implementation.

Thanks

You commented on qwe's post about 5 years

Hi Owe

I had a similar issue, it had to do with padding/ margin issues, check the tags around the area and bring down their paddings/ margins to 0px and see if that helps you fix the issue.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content