Menu icon Foundation

My Posts

  • 4
    Replies
  • Varying email results

    By Ross Brooks

    imagesgmailfail

    I am not new to foundation, but I have only been working with their Email sass stack for a few weeks. I have a fairly simple layout that tests well in Litmus and locally, however the actual results when being received by an email client are very different... (continued)

    Last Reply by Corey Schaaf over 3 years ago


  • 2
    Replies
  • Sharepoint 2010

    By Ross Brooks

    MicrosoftSharepoint

    Disclosure: Odd Inquiry. Has anyone attempted to use Foundation inside a Sharepoint Site on their web view pages? My site uses foundation, and I love it. And I have been ask to help design/build internal pages for a corporate sharepoint site & would... (continued)

    Last Reply by Rafi Benkual over 4 years ago



My Comments

Ross Brooks commented on Ross Brooks's post over 3 years

Thanks Corey! I cleaned up the blank URL's but the email still has the same issues (mostly in gmail). One random image never loads, and the body container stops half way down the email. 
I spoke with a Litmus help desk person, they didnt see anything either but they recommended that I opt-in for some of their paid services. (Touche)

Ross Brooks commented on Ryan Hellerud's post about 5 years

Hi, Ryan. I ran into this before where default styling for the table was causing the issue. While not ideal, I was able to solve by adding styling inside a mobile media query in the appropriate stylesheet. Set the table width to 100% inside the media query.

@media only screen and (max-width: 40em) {
   table#yourTable {
        width: 100%;
   }
}

However, looking at your site, I do agree with the previous comment. If you add a small-12 to your parent div before the panel (currently its large-12 only) the table would be nested & should display correctly.

Ross Brooks commented on Ross Brooks's post about 5 years

I resolved this issue, thanks

Posts Followed

No Content

Following

    No Content

Followers

My Posts




My Comments

You commented on Ross Brooks's post over 3 years

Thanks Corey! I cleaned up the blank URL's but the email still has the same issues (mostly in gmail). One random image never loads, and the body container stops half way down the email. 
I spoke with a Litmus help desk person, they didnt see anything either but they recommended that I opt-in for some of their paid services. (Touche)

You commented on Ryan Hellerud's post about 5 years

Hi, Ryan. I ran into this before where default styling for the table was causing the issue. While not ideal, I was able to solve by adding styling inside a mobile media query in the appropriate stylesheet. Set the table width to 100% inside the media query.

@media only screen and (max-width: 40em) {
   table#yourTable {
        width: 100%;
   }
}

However, looking at your site, I do agree with the previous comment. If you add a small-12 to your parent div before the panel (currently its large-12 only) the table would be nested & should display correctly.

You commented on Ross Brooks's post about 5 years

I resolved this issue, thanks

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content