Menu icon Foundation

Developer | Reno. NV

My Posts

  • 5
    Replies
  • Online Inliner and Endashes

    By Cal Anderson

    inliner

    I  noticing that the online inliner takes valid HTML endashes coded like –  and replaces them with a non HTML equivelent in the code like - and when previewing it, the browser just displays a weird question mark character, what is th... (continued)

    Last Reply by Cal Anderson 5 months ago



  • 5
    Replies
  • Images on Mobile Devices stack order

    By Cal Anderson

    css

      Hi - Using the newsletter 2 email template as a starting point, we can have a right aligned image on the Desktop view, but when viewed on a Mobile Device, the image stacks UNDER the text and the Learn More link. This makes it look weird, is ther... (continued)

    Last Reply by Cal Anderson 5 months ago



  • 1
    Reply
  • Overwrite base CSS using CSS method

    By Cal Anderson

    css

    So I dont have the stack downloaded so I am using the online inliner. But having some issues with classes that we customized showing up in the final output. On the online inliner, if we paste in the Foundation CSS and then our custom CSS that overrides st... (continued)

    Last Reply by Corey Schaaf 11 months ago


My Comments

Cal Anderson commented on Cal Anderson's post 5 months

How can this get bumped to the folks that need to see it to confirm there is an issue and a fix ETA?

Cal Anderson commented on Cal Anderson's post 5 months

 I have a follow up on this one, if we want to have a header over the content so the header doesnt wrap next to the image, what is the best way to code that so that when mobile devices see if the image is above both the header and the paragraph. See images where it looks fine in desktop mode, but mobile puts the image in between the header and the paragraph. I would like the image to be above everything in Mobile mode, just not see any examples or method to make this possible. Any ideas?
 

Cal Anderson commented on Cal Anderson's post 5 months

Just wondering if Zurb has looked into this at all?

Cal Anderson commented on Cal Anderson's post 9 months

We have been using the Zurb online inliner but the link on their page goes to V2 inliner at
http://foundation.zurb.com/emails/inliner-v2.html
the one you listed is different.
http://foundation.zurb.com/emails/inliner.html
 
Is there a reason there are two out there.
 
The issue still seems to be the UTF 8 vs ISO-8859-1, hopefully Zurb will look at that, and make sure the online encoder spits out the right stuff.
 
 

Cal Anderson commented on Cal Anderson's post 9 months

I noticed that my code is set to utf-8 as
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
 
and when i change it to 
 
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">  
 
the browser reads the inliners endash correctly.
But this seems backwards. Why is the online inliner not correctly using UTF-8 ? Id rather not use ISO-8859-1
Hope this makes sense.

Cal Anderson commented on Ralph Ashby's post 9 months

Set up a class like this:
.nowrap { word-break: keep-all; -moz-hyphens: none; -ms-hyphens: none; -webkit-hyphens: none; hyphens: none; }

Cal Anderson commented on Cal Anderson's post 9 months

Did this ever get looked at?  I am also noticing that the online inliner takes valid HTML endashes coded like &ndash; and replaces them with a non HTML equivelent in the code like - and when previewing it, the browser just displays a weird question mark character, what is that about?  I think this is a bug?

Cal Anderson commented on Cal Anderson's post 10 months

Right. Copy to clipboard messes those things up. You can try it out with a non breaking space and & and see what happens.

Cal Anderson commented on Cal Anderson's post 10 months

Hey ZURB can someone please fix this? Your online inliner "COPY to CLIPBOARD" is not working right. Pretty please??

Cal Anderson commented on Cal Anderson's post 11 months

css

Posts Followed


Following

    No Content

Followers

My Posts





My Comments

You commented on Cal Anderson's post 5 months

How can this get bumped to the folks that need to see it to confirm there is an issue and a fix ETA?

You commented on Cal Anderson's post 5 months

 I have a follow up on this one, if we want to have a header over the content so the header doesnt wrap next to the image, what is the best way to code that so that when mobile devices see if the image is above both the header and the paragraph. See images where it looks fine in desktop mode, but mobile puts the image in between the header and the paragraph. I would like the image to be above everything in Mobile mode, just not see any examples or method to make this possible. Any ideas?
 

You commented on Cal Anderson's post 5 months

Just wondering if Zurb has looked into this at all?

You commented on Cal Anderson's post 9 months

We have been using the Zurb online inliner but the link on their page goes to V2 inliner at
http://foundation.zurb.com/emails/inliner-v2.html
the one you listed is different.
http://foundation.zurb.com/emails/inliner.html
 
Is there a reason there are two out there.
 
The issue still seems to be the UTF 8 vs ISO-8859-1, hopefully Zurb will look at that, and make sure the online encoder spits out the right stuff.
 
 

You commented on Cal Anderson's post 9 months

I noticed that my code is set to utf-8 as
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
 
and when i change it to 
 
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">  
 
the browser reads the inliners endash correctly.
But this seems backwards. Why is the online inliner not correctly using UTF-8 ? Id rather not use ISO-8859-1
Hope this makes sense.

You commented on Ralph Ashby's post 9 months

Set up a class like this:
.nowrap { word-break: keep-all; -moz-hyphens: none; -ms-hyphens: none; -webkit-hyphens: none; hyphens: none; }

You commented on Cal Anderson's post 9 months

Did this ever get looked at?  I am also noticing that the online inliner takes valid HTML endashes coded like &ndash; and replaces them with a non HTML equivelent in the code like - and when previewing it, the browser just displays a weird question mark character, what is that about?  I think this is a bug?

You commented on Cal Anderson's post 10 months

Right. Copy to clipboard messes those things up. You can try it out with a non breaking space and & and see what happens.

You commented on Cal Anderson's post 10 months

Hey ZURB can someone please fix this? Your online inliner "COPY to CLIPBOARD" is not working right. Pretty please??

You commented on Cal Anderson's post 11 months

css

Posts Followed


Following

  • No Content

Followers

  • No Content